• caglararli@hotmail.com
  • 05386281520

CVE-2024-30468 | All In One WP Security & Firewall Plugin up to 5.2.6 on WordPress cross-site request forgery

Çağlar Arlı      -    8 Views

CVE-2024-30468 | All In One WP Security & Firewall Plugin up to 5.2.6 on WordPress cross-site request forgery

A vulnerability, which was classified as problematic, was found in All In One WP Security & Firewall Plugin up to 5.2.6 on WordPress. Affected is an unknown function. The manipulation leads to cross-site request forgery. This vulnerability is traded as CVE-2024-30468. It is possible to launch the attack remotely. There is no exploit available.