• caglararli@hotmail.com
  • 05386281520

CVE-2024-30435 | Posimyth Plus Blocks for Block Editor Plugin up to 3.2.5 on WordPress cross site scripting

Çağlar Arlı      -    70 Views

CVE-2024-30435 | Posimyth Plus Blocks for Block Editor Plugin up to 3.2.5 on WordPress cross site scripting

A vulnerability, which was classified as problematic, was found in Posimyth Plus Blocks for Block Editor Plugin up to 3.2.5 on WordPress. This affects an unknown part. The manipulation leads to cross site scripting. This vulnerability is uniquely identified as CVE-2024-30435. It is possible to initiate the attack remotely. There is no exploit available.