• caglararli@hotmail.com
  • 05386281520

CVE-2024-29893 | argoproj argo-cd up to 2.8.13/2.9.9/2.10.4 loadRepoIndex resource consumption (GHSA-jhwx-mhww-rgc3)

Çağlar Arlı      -    18 Views

CVE-2024-29893 | argoproj argo-cd up to 2.8.13/2.9.9/2.10.4 loadRepoIndex resource consumption (GHSA-jhwx-mhww-rgc3)

A vulnerability, which was classified as problematic, was found in argoproj argo-cd up to 2.8.13/2.9.9/2.10.4. Affected is the function loadRepoIndex. The manipulation leads to resource consumption. This vulnerability is traded as CVE-2024-29893. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.