• caglararli@hotmail.com
  • 05386281520

CVE-2024-2969 | backie WP-Eggdrop Plugin up to 0.1 on WordPress Setting wpegg_updateOptions cross-site request forgery

Çağlar Arlı      -    59 Views

CVE-2024-2969 | backie WP-Eggdrop Plugin up to 0.1 on WordPress Setting wpegg_updateOptions cross-site request forgery

A vulnerability, which was classified as problematic, was found in backie WP-Eggdrop Plugin up to 0.1 on WordPress. Affected is the function wpegg_updateOptions of the component Setting Handler. The manipulation leads to cross-site request forgery. This vulnerability is traded as CVE-2024-2969. It is possible to launch the attack remotely. There is no exploit available.