• caglararli@hotmail.com
  • 05386281520

CVE-2024-2964 | marubon Pocket News Generator Plugin up to 0.2.0 on WordPress Setting option_page cross-site request forgery

Çağlar Arlı      -    61 Views

CVE-2024-2964 | marubon Pocket News Generator Plugin up to 0.2.0 on WordPress Setting option_page cross-site request forgery

A vulnerability classified as problematic has been found in marubon Pocket News Generator Plugin up to 0.2.0 on WordPress. This affects the function option_page of the component Setting Handler. The manipulation leads to cross-site request forgery. This vulnerability is uniquely identified as CVE-2024-2964. It is possible to initiate the attack remotely. There is no exploit available.