• caglararli@hotmail.com
  • 05386281520

CVE-2024-29024 | JumpServer up to 3.10.5 authorization (GHSA-8wqm-rfc7-q27q)

Çağlar Arlı      -    13 Views

CVE-2024-29024 | JumpServer up to 3.10.5 authorization (GHSA-8wqm-rfc7-q27q)

A vulnerability classified as problematic has been found in JumpServer up to 3.10.5. This affects an unknown part. The manipulation leads to authorization bypass. This vulnerability is uniquely identified as CVE-2024-29024. It is possible to initiate the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.