• caglararli@hotmail.com
  • 05386281520

CVE-2024-2847 | File Upload Plugin up to 4.24.5 on WordPress Shortcode cross site scripting

Çağlar Arlı      -    10 Views

CVE-2024-2847 | File Upload Plugin up to 4.24.5 on WordPress Shortcode cross site scripting

A vulnerability was found in File Upload Plugin up to 4.24.5 on WordPress. It has been classified as problematic. Affected is an unknown function of the component Shortcode Handler. The manipulation leads to cross site scripting. This vulnerability is traded as CVE-2024-2847. It is possible to launch the attack remotely. There is no exploit available.