• caglararli@hotmail.com
  • 05386281520

CVE-2024-23449 | Elasticsearch up to 8.11.0 REST API uncaught exception

Çağlar Arlı      -    67 Views

CVE-2024-23449 | Elasticsearch up to 8.11.0 REST API uncaught exception

A vulnerability classified as problematic was found in Elasticsearch up to 8.11.0. Affected by this vulnerability is an unknown functionality of the component REST API. The manipulation leads to uncaught exception. This vulnerability is known as CVE-2024-23449. The attack can be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.