• caglararli@hotmail.com
  • 05386281520

CVE-2024-2142 | Ultimate Addons for Beaver Builder Plugin up to 1.5.7 on WordPress Info Table Widget cross site scripting

Çağlar Arlı      -    84 Views

CVE-2024-2142 | Ultimate Addons for Beaver Builder Plugin up to 1.5.7 on WordPress Info Table Widget cross site scripting

A vulnerability, which was classified as problematic, has been found in Ultimate Addons for Beaver Builder Plugin up to 1.5.7 on WordPress. Affected by this issue is some unknown functionality of the component Info Table Widget. The manipulation leads to cross site scripting. This vulnerability is handled as CVE-2024-2142. The attack may be launched remotely. There is no exploit available.