• caglararli@hotmail.com
  • 05386281520

CVE-2023-25341 | ladle dev server up to 2.5.1 HTTP GET Request path traversal

Çağlar Arlı      -    56 Views

CVE-2023-25341 | ladle dev server up to 2.5.1 HTTP GET Request path traversal

A vulnerability has been found in ladle dev server up to 2.5.1 and classified as problematic. Affected by this vulnerability is an unknown functionality of the component HTTP GET Request Handler. The manipulation leads to path traversal. This vulnerability is known as CVE-2023-25341. The attack needs to be approached within the local network. There is no exploit available.