• caglararli@hotmail.com
  • 05386281520

CVE-2024-3042 | SourceCodester Simple Subscription Website 1.0 manage_user.php id sql injection

Çağlar Arlı      -    11 Views

CVE-2024-3042 | SourceCodester Simple Subscription Website 1.0 manage_user.php id sql injection

A vulnerability was found in SourceCodester Simple Subscription Website 1.0 and classified as critical. This issue affects some unknown processing of the file manage_user.php. The manipulation of the argument id leads to sql injection. The identification of this vulnerability is CVE-2024-3042. The attack may be initiated remotely. Furthermore, there is an exploit available.