• caglararli@hotmail.com
  • 05386281520

CVE-2024-30350 | Foxit PDF Reader Annotation out-of-bounds

Çağlar Arlı      -    8 Views

CVE-2024-30350 | Foxit PDF Reader Annotation out-of-bounds

A vulnerability classified as problematic was found in Foxit PDF Reader. Affected by this vulnerability is an unknown functionality of the component Annotation Handler. The manipulation leads to out-of-bounds read. This vulnerability is known as CVE-2024-30350. The attack can be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.