• caglararli@hotmail.com
  • 05386281520

CVE-2024-30329 | Foxit PDF Reader Annotation use after free

Çağlar Arlı      -    10 Views

CVE-2024-30329 | Foxit PDF Reader Annotation use after free

A vulnerability has been found in Foxit PDF Reader and classified as problematic. This vulnerability affects unknown code of the component Annotation Handler. The manipulation leads to use after free. This vulnerability was named CVE-2024-30329. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.