• caglararli@hotmail.com
  • 05386281520

CVE-2024-29896 | KindSpells Astro-Shield 1.2.0 CSP Header injection (GHSA-w387-5qqw-7g8m)

Çağlar Arlı      -    9 Views

CVE-2024-29896 | KindSpells Astro-Shield 1.2.0 CSP Header injection (GHSA-w387-5qqw-7g8m)

A vulnerability, which was classified as problematic, has been found in KindSpells Astro-Shield 1.2.0. This issue affects some unknown processing of the component CSP Header Handler. The manipulation leads to injection. The identification of this vulnerability is CVE-2024-29896. The attack may be initiated remotely. There is no exploit available. It is recommended to apply a patch to fix this issue.