• caglararli@hotmail.com
  • 05386281520

CVE-2024-2936 | Sydney Toolbox Plugin up to 1.26 on WordPress _id cross site scripting

Çağlar Arlı      -    17 Views

CVE-2024-2936 | Sydney Toolbox Plugin up to 1.26 on WordPress _id cross site scripting

A vulnerability classified as problematic was found in Sydney Toolbox Plugin up to 1.26 on WordPress. Affected by this vulnerability is an unknown functionality. The manipulation of the argument _id leads to cross site scripting. This vulnerability is known as CVE-2024-2936. The attack can be launched remotely. There is no exploit available.