• caglararli@hotmail.com
  • 05386281520

CVE-2024-2844 | Easy Appointments Plugin up to 3.11.18 on WordPress improper authorization

Çağlar Arlı      -    18 Views

CVE-2024-2844 | Easy Appointments Plugin up to 3.11.18 on WordPress improper authorization

A vulnerability was found in Easy Appointments Plugin up to 3.11.18 on WordPress and classified as critical. This issue affects some unknown processing. The manipulation leads to improper authorization. The identification of this vulnerability is CVE-2024-2844. The attack may be initiated remotely. There is no exploit available.