• caglararli@hotmail.com
  • 05386281520

CVE-2023-52628 | Linux Kernel up to 5.10.197/5.15.131/6.1.53/6.5.3 nftables nft_payload.c out-of-bounds write

Çağlar Arlı      -    11 Views

CVE-2023-52628 | Linux Kernel up to 5.10.197/5.15.131/6.1.53/6.5.3 nftables nft_payload.c out-of-bounds write

A vulnerability was found in Linux Kernel up to 5.10.197/5.15.131/6.1.53/6.5.3. It has been classified as critical. This affects the function nft_payload.c of the component nftables. The manipulation leads to out-of-bounds write. This vulnerability is uniquely identified as CVE-2023-52628. The attack needs to be initiated within the local network. There is no exploit available. It is recommended to upgrade the affected component.