• caglararli@hotmail.com
  • 05386281520

CVE-2023-42931 | Apple macOS up to 12.6/13.5/14.1 improper authentication

Çağlar Arlı      -    12 Views

CVE-2023-42931 | Apple macOS up to 12.6/13.5/14.1 improper authentication

A vulnerability was found in Apple macOS up to 12.6/13.5/14.1 and classified as critical. Affected by this issue is some unknown functionality. The manipulation leads to improper authentication. This vulnerability is handled as CVE-2023-42931. The attack needs to be approached locally. There is no exploit available. It is recommended to upgrade the affected component.