• caglararli@hotmail.com
  • 05386281520

CVE-2023-42930 | Apple macOS up to 12.6/13.5/14.1 App access control

Çağlar Arlı      -    12 Views

CVE-2023-42930 | Apple macOS up to 12.6/13.5/14.1 App access control

A vulnerability has been found in Apple macOS up to 12.6/13.5/14.1 and classified as critical. This vulnerability affects unknown code of the component App Handler. The manipulation leads to improper access controls. This vulnerability was named CVE-2023-42930. Attacking locally is a requirement. There is no exploit available. It is recommended to upgrade the affected component.