• caglararli@hotmail.com
  • 05386281520

CVE-2023-42913 | Apple macOS up to 14.1 Remote Login Session permission

Çağlar Arlı      -    14 Views

CVE-2023-42913 | Apple macOS up to 14.1 Remote Login Session permission

A vulnerability has been found in Apple macOS up to 14.1 and classified as critical. Affected by this vulnerability is an unknown functionality of the component Remote Login Session Handler. The manipulation leads to permission issues. This vulnerability is known as CVE-2023-42913. The attack can be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.