• caglararli@hotmail.com
  • 05386281520

CVE-2023-42893 | Apple macOS App permission

Çağlar Arlı      -    10 Views

CVE-2023-42893 | Apple macOS App permission

A vulnerability was found in Apple macOS. It has been rated as critical. This issue affects some unknown processing of the component App Handler. The manipulation leads to permission issues. The identification of this vulnerability is CVE-2023-42893. Attacking locally is a requirement. There is no exploit available. It is recommended to upgrade the affected component.