• caglararli@hotmail.com
  • 05386281520

CVE-2022-45850 | Nickys Image Map Pro Plugin up to 5.6.8 on WordPress cross-site request forgery

Çağlar Arlı      -    12 Views

CVE-2022-45850 | Nickys Image Map Pro Plugin up to 5.6.8 on WordPress cross-site request forgery

A vulnerability classified as problematic was found in Nickys Image Map Pro Plugin up to 5.6.8 on WordPress. This vulnerability affects unknown code. The manipulation leads to cross-site request forgery. This vulnerability was named CVE-2022-45850. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.