• caglararli@hotmail.com
  • 05386281520

CVE-2024-3009 | Tenda FH1205 2.0.0.7(775) /goform/WriteFacMac formWriteFacMac mac command injection

Çağlar Arlı      -    12 Views

CVE-2024-3009 | Tenda FH1205 2.0.0.7(775) /goform/WriteFacMac formWriteFacMac mac command injection

A vulnerability has been found in Tenda FH1205 2.0.0.7(775) and classified as critical. Affected by this vulnerability is the function formWriteFacMac of the file /goform/WriteFacMac. The manipulation of the argument mac leads to command injection. This vulnerability is known as CVE-2024-3009. The attack can be launched remotely. Furthermore, there is an exploit available. The vendor was contacted early about this disclosure but did not respond in any way.