• caglararli@hotmail.com
  • 05386281520

CVE-2024-29892 | Zitadel up to 2.48.2 Login UI authorization

Çağlar Arlı      -    26 Views

CVE-2024-29892 | Zitadel up to 2.48.2 Login UI authorization

A vulnerability was found in Zitadel up to 2.48.2. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the component Login UI. The manipulation leads to incorrect authorization. This vulnerability is known as CVE-2024-29892. The attack can be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.