• caglararli@hotmail.com
  • 05386281520

CVE-2024-2983 | Tenda FH1202 1.2.0.14(408) /goform/SetClientState formSetClientState deviceId/limitSpeed/limitSpeedUp stack-based overflow

Çağlar Arlı      -    10 Views

CVE-2024-2983 | Tenda FH1202 1.2.0.14(408) /goform/SetClientState formSetClientState deviceId/limitSpeed/limitSpeedUp stack-based overflow

A vulnerability was found in Tenda FH1202 1.2.0.14(408) and classified as critical. Affected by this issue is the function formSetClientState of the file /goform/SetClientState. The manipulation of the argument deviceId/limitSpeed/limitSpeedUp leads to stack-based buffer overflow. This vulnerability is handled as CVE-2024-2983. The attack may be launched remotely. Furthermore, there is an exploit available. The vendor was contacted early about this disclosure but did not respond in any way.