• caglararli@hotmail.com
  • 05386281520

CVE-2024-28852 | Ampache up to 6.3.0 rule cross site scripting

Çağlar Arlı      -    10 Views

CVE-2024-28852 | Ampache up to 6.3.0 rule cross site scripting

A vulnerability was found in Ampache up to 6.3.0. It has been declared as problematic. Affected by this vulnerability is an unknown functionality. The manipulation of the argument rule leads to cross site scripting. This vulnerability is known as CVE-2024-28852. The attack can be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.