• caglararli@hotmail.com
  • 05386281520

CVE-2024-28233 | JupyterHub up to 4.0.x cross site scripting

Çağlar Arlı      -    20 Views

CVE-2024-28233 | JupyterHub up to 4.0.x cross site scripting

A vulnerability was found in JupyterHub up to 4.0.x. It has been declared as problematic. This vulnerability affects unknown code. The manipulation leads to cross site scripting. This vulnerability was named CVE-2024-28233. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.