• caglararli@hotmail.com
  • 05386281520

CVE-2024-25393 | RT-Thread up to 5.0.2 net/at/src/at_server.c stack-based overflow (Issue 8288)

Çağlar Arlı      -    13 Views

CVE-2024-25393 | RT-Thread up to 5.0.2 net/at/src/at_server.c stack-based overflow (Issue 8288)

A vulnerability was found in RT-Thread up to 5.0.2 and classified as critical. This issue affects some unknown processing of the file net/at/src/at_server.c. The manipulation leads to stack-based buffer overflow. The identification of this vulnerability is CVE-2024-25393. The attack needs to be approached within the local network. There is no exploit available.