• caglararli@hotmail.com
  • 05386281520

CVE-2024-2379 | cURL/libcURL 8.6.0 QUIC Connection certificate validation

Çağlar Arlı      -    13 Views

CVE-2024-2379 | cURL/libcURL 8.6.0 QUIC Connection certificate validation

A vulnerability was found in cURL and libcURL 8.6.0. It has been rated as critical. This issue affects some unknown processing of the component QUIC Connection Handler. The manipulation leads to improper certificate validation. The identification of this vulnerability is CVE-2024-2379. The attack may be initiated remotely. There is no exploit available.