• caglararli@hotmail.com
  • 05386281520

CVE-2024-23450 | Elasticsearch up to 7.17.18/8.12.x Pipeline resource consumption

Çağlar Arlı      -    10 Views

CVE-2024-23450 | Elasticsearch up to 7.17.18/8.12.x Pipeline resource consumption

A vulnerability was found in Elasticsearch up to 7.17.18/8.12.x. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the component Pipeline Handler. The manipulation leads to resource consumption. This vulnerability is known as CVE-2024-23450. The attack can be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.