• caglararli@hotmail.com
  • 05386281520

CVE-2024-2244 | Hitachi Energy Asset Suite EAM prior 9.6.3.13/9.6.4.1 REST Service improper authentication

Çağlar Arlı      -    10 Views

CVE-2024-2244 | Hitachi Energy Asset Suite EAM prior 9.6.3.13/9.6.4.1 REST Service improper authentication

A vulnerability classified as critical was found in Hitachi Energy Asset Suite EAM. Affected by this vulnerability is an unknown functionality of the component REST Service. The manipulation leads to improper authentication. This vulnerability is known as CVE-2024-2244. The attack can be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.