• caglararli@hotmail.com
  • 05386281520

CVE-2024-20324 | Cisco IOS XE up to 17.12.1 CLI insufficient privileges (cisco-sa-iosxe-wlc-privesc-RjSMrmPK)

Çağlar Arlı      -    11 Views

CVE-2024-20324 | Cisco IOS XE up to 17.12.1 CLI insufficient privileges (cisco-sa-iosxe-wlc-privesc-RjSMrmPK)

A vulnerability classified as problematic has been found in Cisco IOS XE. Affected is an unknown function of the component CLI. The manipulation leads to improper handling of insufficient privileges. This vulnerability is traded as CVE-2024-20324. Attacking locally is a requirement. There is no exploit available. It is recommended to upgrade the affected component.