• caglararli@hotmail.com
  • 05386281520

CVE-2024-20314 | Cisco IOS XE up to 17.12.1w SD-Access Fabric Edge Node operator precedence logic error (cisco-sa-ios-xe-sda-edge-dos-qZWuWXWG)

Çağlar Arlı      -    56 Views

CVE-2024-20314 | Cisco IOS XE up to 17.12.1w SD-Access Fabric Edge Node operator precedence logic error (cisco-sa-ios-xe-sda-edge-dos-qZWuWXWG)

A vulnerability, which was classified as critical, has been found in Cisco IOS XE. Affected by this issue is some unknown functionality of the component SD-Access Fabric Edge Node Handler. The manipulation leads to operator precedence logic error. This vulnerability is handled as CVE-2024-20314. The attack may be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.