• caglararli@hotmail.com
  • 05386281520

CVE-2024-20309 | Cisco IOS XE up to 17.6.6 AUX unknown vulnerability (cisco-sa-aux-333WBz8f)

Çağlar Arlı      -    12 Views

CVE-2024-20309 | Cisco IOS XE up to 17.6.6 AUX unknown vulnerability (cisco-sa-aux-333WBz8f)

A vulnerability has been found in Cisco IOS XE and classified as problematic. This vulnerability affects unknown code of the component AUX Handler. The manipulation leads to signal handler with functionality that is not asynchronous-safe. This vulnerability was named CVE-2024-20309. Local access is required to approach this attack. There is no exploit available. It is recommended to upgrade the affected component.