• caglararli@hotmail.com
  • 05386281520

CVE-2024-2945 | Campcodes Online Examination System 1.0 updateExaminee.php id sql injection

Çağlar Arlı      -    14 Views

CVE-2024-2945 | Campcodes Online Examination System 1.0 updateExaminee.php id sql injection

A vulnerability was found in Campcodes Online Examination System 1.0. It has been classified as critical. Affected is an unknown function of the file /adminpanel/admin/facebox_modal/updateExaminee.php. The manipulation of the argument id leads to sql injection. This vulnerability is traded as CVE-2024-2945. It is possible to launch the attack remotely. Furthermore, there is an exploit available.