• caglararli@hotmail.com
  • 05386281520

CVE-2024-29197 | Pimcore up to 11.1.6.0/11.2.1 pimcore_preview information disclosure (GHSA-5737-rqv4-v445)

Çağlar Arlı      -    87 Views

CVE-2024-29197 | Pimcore up to 11.1.6.0/11.2.1 pimcore_preview information disclosure (GHSA-5737-rqv4-v445)

A vulnerability was found in Pimcore up to 11.1.6.0/11.2.1 and classified as problematic. Affected by this issue is some unknown functionality. The manipulation of the argument pimcore_preview with the input true leads to information disclosure. This vulnerability is handled as CVE-2024-29197. The attack may be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.