• caglararli@hotmail.com
  • 05386281520

CVE-2024-2895 | Tenda AC7 15.03.06.44 /goform/WifiWpsOOB formWifiWpsOOB index stack-based overflow

Çağlar Arlı      -    71 Views

CVE-2024-2895 | Tenda AC7 15.03.06.44 /goform/WifiWpsOOB formWifiWpsOOB index stack-based overflow

A vulnerability was found in Tenda AC7 15.03.06.44. It has been declared as critical. This vulnerability affects the function formWifiWpsOOB of the file /goform/WifiWpsOOB. The manipulation of the argument index leads to stack-based buffer overflow. This vulnerability was named CVE-2024-2895. The attack can be initiated remotely. Furthermore, there is an exploit available. The vendor was contacted early about this disclosure but did not respond in any way.