• caglararli@hotmail.com
  • 05386281520

CVE-2024-26650 | Linux Kernel up to 6.1.75/6.6.14/6.7.2 on x86 p2sb_bar deadlock

Çağlar Arlı      -    82 Views

CVE-2024-26650 | Linux Kernel up to 6.1.75/6.6.14/6.7.2 on x86 p2sb_bar deadlock

A vulnerability, which was classified as critical, has been found in Linux Kernel up to 6.1.75/6.6.14/6.7.2 on x86. This issue affects the function p2sb_bar. The manipulation leads to deadlock. The identification of this vulnerability is CVE-2024-26650. The attack may be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.