• caglararli@hotmail.com
  • 05386281520

CVE-2024-2120 | Elementor Website Builder Plugin up to 3.20.1 on WordPress Post Navigation cross site scripting

Çağlar Arlı      -    12 Views

CVE-2024-2120 | Elementor Website Builder Plugin up to 3.20.1 on WordPress Post Navigation cross site scripting

A vulnerability was found in Elementor Website Builder Plugin up to 3.20.1 on WordPress. It has been classified as problematic. This affects an unknown part of the component Post Navigation. The manipulation leads to cross site scripting. This vulnerability is uniquely identified as CVE-2024-2120. It is possible to initiate the attack remotely. There is no exploit available.