• caglararli@hotmail.com
  • 05386281520

CVE-2024-1313 | Grafana up to 9.5.17/10.0.12/10.1.8/10.2.5/10.3.4 Delete Request /api/snapshots/ authorization

Çağlar Arlı      -    12 Views

CVE-2024-1313 | Grafana up to 9.5.17/10.0.12/10.1.8/10.2.5/10.3.4 Delete Request /api/snapshots/ authorization

A vulnerability has been found in Grafana up to 9.5.17/10.0.12/10.1.8/10.2.5/10.3.4 and classified as problematic. This vulnerability affects unknown code of the file /api/snapshots/ of the component Delete Request Handler. The manipulation leads to authorization bypass. This vulnerability was named CVE-2024-1313. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.