• caglararli@hotmail.com
  • 05386281520

CVE-2023-52625 | Linux Kernel up to 6.7.2 on DMCUB Display dc_allow_idle_optimizations infinite loop (820c3870c491/8e57c06bf4b0)

Çağlar Arlı      -    11 Views

CVE-2023-52625 | Linux Kernel up to 6.7.2 on DMCUB Display dc_allow_idle_optimizations infinite loop (820c3870c491/8e57c06bf4b0)

A vulnerability classified as problematic has been found in Linux Kernel up to 6.7.2 on DMCUB. Affected is the function dc_allow_idle_optimizations of the component Display Handler. The manipulation leads to infinite loop. This vulnerability is traded as CVE-2023-52625. The attack needs to be approached within the local network. There is no exploit available. It is recommended to upgrade the affected component.