• caglararli@hotmail.com
  • 05386281520

CVE-2023-41972 | Zscaler Client Connector prior 4.3.0.121 on Windows Password Type privileges management

Çağlar Arlı      -    12 Views

CVE-2023-41972 | Zscaler Client Connector prior 4.3.0.121 on Windows Password Type privileges management

A vulnerability has been found in Zscaler Client Connector on Windows and classified as critical. This vulnerability affects unknown code of the component Password Type Handler. The manipulation leads to improper privilege management. This vulnerability was named CVE-2023-41972. Attacking locally is a requirement. There is no exploit available. It is recommended to upgrade the affected component.