• caglararli@hotmail.com
  • 05386281520

CVE-2024-22452 | Dell Display and Peripheral Manager up to 1.2 on macOS Installation access control (dsa-2024-056)

Çağlar Arlı      -    11 Views

CVE-2024-22452 | Dell Display and Peripheral Manager up to 1.2 on macOS Installation access control (dsa-2024-056)

A vulnerability, which was classified as critical, was found in Dell Display and Peripheral Manager up to 1.2 on macOS. Affected is an unknown function of the component Installation Handler. The manipulation leads to improper access controls. This vulnerability is traded as CVE-2024-22452. Attacking locally is a requirement. There is no exploit available. It is recommended to upgrade the affected component.