• caglararli@hotmail.com
  • 05386281520

CVE-2024-27101 | authzed spicedb up to 1.29.1 integer overflow (GHSA-h3m7-rqc4-7h9p)

Çağlar Arlı      -    21 Views

CVE-2024-27101 | authzed spicedb up to 1.29.1 integer overflow (GHSA-h3m7-rqc4-7h9p)

A vulnerability was found in authzed spicedb up to 1.29.1. It has been classified as problematic. Affected is an unknown function. The manipulation leads to integer overflow. This vulnerability is traded as CVE-2024-27101. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.