• caglararli@hotmail.com
  • 05386281520

CVE-2021-47078 | Linux Kernel up to 5.12.6 RDMA lib/refcount.c rxe_qp_do_cleanup use after free

Çağlar Arlı      -    26 Views

CVE-2021-47078 | Linux Kernel up to 5.12.6 RDMA lib/refcount.c rxe_qp_do_cleanup use after free

A vulnerability was found in Linux Kernel up to 5.12.6. It has been classified as problematic. Affected is the function rxe_qp_do_cleanup in the library lib/refcount.c of the component RDMA. The manipulation leads to use after free. This vulnerability is traded as CVE-2021-47078. The attack needs to be approached within the local network. There is no exploit available. It is recommended to upgrade the affected component.