• caglararli@hotmail.com
  • 05386281520

CVE-2021-47073 | Linux Kernel up to 4.19.191/5.4.121/5.10.39/5.12.6 on x86 dell-smbios-wmi init_dell_smbios_wmi denial of service

Çağlar Arlı      -    17 Views

CVE-2021-47073 | Linux Kernel up to 4.19.191/5.4.121/5.10.39/5.12.6 on x86 dell-smbios-wmi init_dell_smbios_wmi denial of service

A vulnerability has been found in Linux Kernel up to 4.19.191/5.4.121/5.10.39/5.12.6 on x86 and classified as problematic. Affected by this vulnerability is the function init_dell_smbios_wmi of the component dell-smbios-wmi. The manipulation leads to denial of service. This vulnerability is known as CVE-2021-47073. The attack needs to be approached within the local network. There is no exploit available. It is recommended to upgrade the affected component.