• caglararli@hotmail.com
  • 05386281520

CVE-2024-27298 | parse-server up to 6.4.x/7.0.0-alpha.19 on Node.js PostgreSQL sql injection (GHSA-6927-3vr9-fxf2)

Çağlar Arlı      -    31 Views

CVE-2024-27298 | parse-server up to 6.4.x/7.0.0-alpha.19 on Node.js PostgreSQL sql injection (GHSA-6927-3vr9-fxf2)

A vulnerability classified as critical was found in parse-server up to 6.4.x/7.0.0-alpha.19 on Node.js. Affected by this vulnerability is an unknown functionality of the component PostgreSQL Handler. The manipulation leads to sql injection. This vulnerability is known as CVE-2024-27298. The attack can be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.