• caglararli@hotmail.com
  • 05386281520

CVE-2024-27291 | jhpyle docassemble up to 1.4.96 URL redirect (GHSA-7wxf-r2qv-9xwr)

Çağlar Arlı      -    22 Views

CVE-2024-27291 | jhpyle docassemble up to 1.4.96 URL redirect (GHSA-7wxf-r2qv-9xwr)

A vulnerability was found in jhpyle docassemble up to 1.4.96. It has been declared as problematic. This vulnerability affects unknown code of the component URL Handler. The manipulation leads to open redirect. This vulnerability was named CVE-2024-27291. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.