• caglararli@hotmail.com
  • 05386281520

CVE-2024-26280 | Apache Airflow up to 2.8.1 Audit Log default permission

Çağlar Arlı      -    21 Views

CVE-2024-26280 | Apache Airflow up to 2.8.1 Audit Log default permission

A vulnerability was found in Apache Airflow up to 2.8.1. It has been rated as problematic. This issue affects some unknown processing of the component Audit Log Handler. The manipulation leads to incorrect default permissions. The identification of this vulnerability is CVE-2024-26280. Access to the local network is required for this attack to succeed. There is no exploit available. It is recommended to upgrade the affected component.