• caglararli@hotmail.com
  • 05386281520

CVE-2024-24900 | Dell Secure Connect Gateway prior 5.22.00.16 Policy improper authorization (dsa-2024-077)

Çağlar Arlı      -    18 Views

CVE-2024-24900 | Dell Secure Connect Gateway prior 5.22.00.16 Policy improper authorization (dsa-2024-077)

A vulnerability, which was classified as critical, has been found in Dell Secure Connect Gateway. Affected by this issue is some unknown functionality of the component Policy Handler. The manipulation leads to improper authorization. This vulnerability is handled as CVE-2024-24900. The attack can only be initiated within the local network. There is no exploit available. It is recommended to upgrade the affected component.